Battery died, ECU going berserk.
NEWS
 

  1. Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation General discussion forum for 9th Gen Civic

    Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation - a website dedicated to all things 9th Gen Civic.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join 9th Gen Civic today!
     
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree3Likes

Thread: Battery died, ECU going berserk.

  1. #1
    Greenhorn
    Join Date
    Apr 2013
    Location
    Oklahoma City
    Posts
    15

    Exclamation Battery died, ECU going berserk.

    Was cleaning and detailing my car when the radio started intermittently going out. Finally it wouldn't come back on, so I decided to start the car. I then realized the battery had died because the car wouldn't start. I had a buddy push me and I popped the clutch which started the car.

    Upon starting the car, I now have several lights on my dash. I have "Check Power Steering System", "Check ABS System", "Check Brake System", and "Check VSA System". I've tried turning the car off and back on. Still same issue.

    Any and all help greatly appreciated. ('12 Civic Si Coupe)

  2. Remove Advertisements
    9th Civic
    Advertisements
     

  3. #2
    Big Timer!!! acbers's Avatar
    Join Date
    Nov 2012
    Posts
    182
    Quote Originally Posted by okcSi View Post
    Was cleaning and detailing my car when the radio started intermittently going out. Finally it wouldn't come back on, so I decided to start the car. I then realized the battery had died because the car wouldn't start. I had a buddy push me and I popped the clutch which started the car.

    Upon starting the car, I now have several lights on my dash. I have "Check Power Steering System", "Check ABS System", "Check Brake System", and "Check VSA System". I've tried turning the car off and back on. Still same issue.

    Any and all help greatly appreciated. ('12 Civic Si Coupe)
    Same thing happened to me last weekend. I took the car to autozone and had the codes cleared after having them cleared I was all good to go. I hope this helps


    Sent from AutoGuide.com Free App

  4. #3
    One Bad Mama Jama!!!
    Join Date
    Oct 2012
    Posts
    343
    Once the battery is charged up I would try discounting the battery for 5 minutes. Hopefully this works.
    Mods

    Interior

    Escort PassPort 9500ix
    Alpine Type R 10in Subwoofer
    Atrend Ported Box
    Alpine Type R Component Speakers (Front)
    Alpine Type R Coaxial 2-Way Speakers (Rear)
    Alpine PDX-M6 Mono Amplifier
    Alpine PDX-F4 Amplifier
    Alpine Remote Bass Knob
    Power Acoustik Hybrid Capacitor 30 Farad
    Cache COE8 Output Converter
    Dynamat in the Doors & Trunk
    All Weather Floor Mats

    Exterior
    Tints (35% Front 20% Rear)

    Engine
    Full Bolt Ons

    2012 Black Si Sedan

  5. #4
    I Like Grits Digger's Avatar
    Join Date
    May 2012
    Location
    New Madrid Fault
    Posts
    9,666
    battery under warranty....take to dealer and replace
    also this The Battery Is Dead and Needs Multiple Jump-Starts 2012

    Electrical system:starter assembly 2012

  6. #5
    Greenhorn
    Join Date
    Apr 2013
    Location
    Oklahoma City
    Posts
    15
    I drove around and it cleared. Very weird. I will definitely have the battery replaced under warranty though. Thanks for the quick responses. I love how when I called the dealership, no one would talk to me because it was too late, but I ask on here and you guys are right there for me. Thanks again guys!
    Digger likes this.

  7. #6
    Big Timer!!! cepcivic's Avatar
    Join Date
    Sep 2011
    Location
    Millersville, Md.
    Posts
    205
    The ECU needs 12 volts to work properly!
    2012 TW EX-L
    Tint
    homemade CAI for now...
    Trunk spoiler
    Factory fogs
    PIAA headlights
    Hi/low note horns
    HF underbody panels
    Hush matted trunk, hood, and floor pans
    painted grill
    blue footwell lighting
    H11 yellow fog light bulbs

  8. #7
    Big Timer!!! oldguy's Avatar
    Join Date
    Mar 2013
    Location
    Phoenix, AZ
    Posts
    187
    These cars are under unusual electrical strain with all the electric gizmos...steering, i-mid, etc. I have had a BMW motorcycle for years and they (BMW) recommend using a constant battery charger/trickle charger. I use a Battery Tender Jr on my motorcycle, and a Batter Tender Plus for my 13 Civic Si. Batteries have not kept pace with the needs of the modern automobile/motorcycle. We can complain and get nowhere, or we can simply tend to the needs of our new electrical black holes and adapt. Just a thought.
    Digger likes this.
    13 Si Rallye Red Coupe
    POP Crew #36

    New Official K24z7 #324
    K&N air filter
    RED Lloyds all season floor mats (front)
    Nokya headlight and fog light bulbs (Arctic White from Group buy)
    LED Interior lights (ijdmtoy)

  9. #8
    Psycho Vigilante FooBird's Avatar
    Join Date
    Feb 2012
    Location
    Issaquah, WA
    Posts
    8,058
    Seems like if you drain the battery, all hell breaks loose regardless of it being bad or not. Gotta make the power for all these electronics in the car.
    My signature actually might not randomly change on me now. bluestar?
    Hmm just noticed this signature... well I may not be BlueStar but enjoy

    HI UNGA BUNGA - Das FOo!

    K24Z7 Crew Member #11
    HFP Crew Member #11

    2012 Honda Civic Si Coupe - Crystal Black Pearl
    2014 Toyota Tacoma TRD Off-Road - Barcelona Red

  10. #9
    Platinum Member Jamis's Avatar
    Join Date
    Sep 2012
    Location
    NWOH
    Posts
    1,527
    I had a '92 Saturn SC automatic. If the battery voltage dropped below 10.8 volts, the transmission control unit would lock the transmission in second gear (limp home mode). Found out when one of the rectifier diodes in the alternator puked. No warnings. Thought I had broken the transmission.
    2013 CBP EX-L sedan w/Navi.: K&N Drop In
    14,900 Mi.;Avg MPG:34 city;45 hiway;87 E10;ECON On
    23 mos. old, not a single problem, issue, or recall.

    I've gone out to find myself. If I return before I get back, have me wait for me.
    Old Age & Treachery Trumps Youth & Exuberance.
    9TH Civic POP Crew #24
    45,316 more Civics than Cruzen in '14

  11. #10
    Top Dawg!! TheTech's Avatar
    Join Date
    May 2013
    Location
    Delaware
    Posts
    1,001
    the systems you have lights on for whenever your battery dies is a direct result of low battery voltage. with the key on your computer is looking for a given voltage from many different components. if it recieves too little voltage compared to what it feels that it should be seeing (lower than operating perameters permit) it sees an issue and trips a light on. disconnecting your battery for a few minutes does get rid of the lights. You can also do an ecm/pcm reset by removing both battery cables from their terminals ( ground first, (safety first)) and touching them together for roughly 30 seconds. When you reattach them be sure to put the positive on first, then the ground to lessen the likely hood or severity of sparks.. be sure that anytime you disconnect your battery to do an idle speed relearn, let the vehicle sit and idle for 15 minutes. the idle may be higher or less steady than usual otherwise. hope it helps

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Battery Tie Down
    By spazerboy in forum Coupe
    Replies: 16
    Last Post: 01-06-2013, 01:23 PM
  2. Battery Relocation
    By xxxxxxxxxprivman in forum Intakes and TB Spacers
    Replies: 109
    Last Post: 12-17-2012, 03:42 PM
  3. Macho man Randy Savage died today
    By '06Siguy in forum Water Cooler
    Replies: 8
    Last Post: 05-20-2011, 08:31 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2