R18 High Mileage Club - Page 6
  1. Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation – General discussion forum for 9th Gen Civic

    Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation - a website dedicated to all things 9th Gen Civic.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join 9th Gen Civic today!
     
+ Reply to Thread
Page 6 of 16 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 157
Like Tree40Likes

Thread: R18 High Mileage Club

  1. #51
    Top Dawg!! Coastie05's Avatar
    Join Date
    Oct 2014
    Location
    South Texas
    Posts
    1,028
    So I have a question for you CVT owners. Every morning I turn my car on and let it warm up until the blue water light turns off then I drive a couple blocks until I get to the hwy and start driving. I get a hellacious vibration for a good while until the transmission warms up. Is this normal? Do y'all have that? My tires are balanced as of last Friday because that's what I was thinking but it continues to do it. I changed the transmission fluid about 4K miles ago and it was doing it before the change and now after the change.
    R18 Crew Member #53
    2018 Pilot EX AWD SSM (wife's)
    2013 CRV EX PMM (mine)
    2014 FB2 LX ASM (sold)
    2001 Acura Integra GSR (sold)
    Hidden Content

    Hidden Content

  2. Remove Advertisements
    9th Civic
    Advertisements
     

  3. #52
    Nooblets
    Join Date
    Feb 2018
    Posts
    41
    So it feels like a tire vibration as in through the steering wheel while you're driving? Hmmm. I don't get that in my car, it is smooth as glass. The only CVT quirks I get are after making a rolling left or rightvturn and then re apply the throttle, the CVT gets confused and "shifts" up and down a couple times before it settles on a steady speed. And sometimes it seems slow to react to throttle input, but these seem more like software issues. No vibrations, though, even when cold.
    jasper60103 likes this.

  4. #53
    Top Dawg!! Coastie05's Avatar
    Join Date
    Oct 2014
    Location
    South Texas
    Posts
    1,028
    Quote Originally Posted by ItsaHonda View Post
    So it feels like a tire vibration as in through the steering wheel while you're driving? Hmmm. I don't get that in my car, it is smooth as glass. The only CVT quirks I get are after making a rolling left or rightvturn and then re apply the throttle, the CVT gets confused and "shifts" up and down a couple times before it settles on a steady speed. And sometimes it seems slow to react to throttle input, but these seem more like software issues. No vibrations, though, even when cold.
    Thanks for the insight. I'll be making an appointment to have it looked at since I'm still under warranty.
    R18 Crew Member #53
    2018 Pilot EX AWD SSM (wife's)
    2013 CRV EX PMM (mine)
    2014 FB2 LX ASM (sold)
    2001 Acura Integra GSR (sold)
    Hidden Content

    Hidden Content

  5. Remove Advertisements
    9th Civic
    Advertisements
     

  6. #54
    Platinum Member fear24's Avatar
    Join Date
    Jul 2014
    Location
    KCMO
    Posts
    1,492
    don't know if you can do this...but, you can try to isolate it. don't let the car warm up...start it...wait about 10-15 seconds. start moving. if you have the vibration...can you shift to neutral, and see if the vibration is still there. if still there, probably a tire issue.

    in neutral and no vibration, could be a tranny issue.

    just a start to isolating it.
    hiding from those who might be looking for me

    POP Crew #61

    2014 Black EX
    20% Global Tint
    Curt 1 1/4" receiver
    Weathertech In-channel visors

    Hidden Content

  7. #55
    Top Dawg!! Coastie05's Avatar
    Join Date
    Oct 2014
    Location
    South Texas
    Posts
    1,028
    Quote Originally Posted by fear24 View Post
    don't know if you can do this...but, you can try to isolate it. don't let the car warm up...start it...wait about 10-15 seconds. start moving. if you have the vibration...can you shift to neutral, and see if the vibration is still there. if still there, probably a tire issue.

    in neutral and no vibration, could be a tranny issue.

    just a start to isolating it.
    Ok, IÂ’ll give that a try in the morning. This morning I let it warm up for quite awhile. It still vibrated but it didnÂ’t last as long as it usually does.
    R18 Crew Member #53
    2018 Pilot EX AWD SSM (wife's)
    2013 CRV EX PMM (mine)
    2014 FB2 LX ASM (sold)
    2001 Acura Integra GSR (sold)
    Hidden Content

    Hidden Content

  8. #56
    Platinum Member fear24's Avatar
    Join Date
    Jul 2014
    Location
    KCMO
    Posts
    1,492
    i think i'm over 85K now
    hiding from those who might be looking for me

    POP Crew #61

    2014 Black EX
    20% Global Tint
    Curt 1 1/4" receiver
    Weathertech In-channel visors

    Hidden Content

  9. #57
    Nooblets
    Join Date
    Nov 2016
    Posts
    61
    57k and the left side roof moulding came off. That's an average of 1 issue every 4 months I've had this car. I've decided one more major issue (over $150) and I'm getting rid of the thing.

  10. #58
    Nooblets
    Join Date
    Feb 2018
    Posts
    41
    Keep us posted. Just rolled 44,000. Missed it by 1 mile, oops. Thats 15,000 miles in 3 months.
    Attached Thumbnails Attached Thumbnails R18 High Mileage Club-20180403_170923_1522789917054.jpg  

  11. #59
    Top Dawg!! Coastie05's Avatar
    Join Date
    Oct 2014
    Location
    South Texas
    Posts
    1,028
    Quote Originally Posted by fear24 View Post
    don't know if you can do this...but, you can try to isolate it. don't let the car warm up...start it...wait about 10-15 seconds. start moving. if you have the vibration...can you shift to neutral, and see if the vibration is still there. if still there, probably a tire issue.

    in neutral and no vibration, could be a tranny issue.

    just a start to isolating it.
    I tried this and when going to neutral the vibration fades away but it is still faintly there. It's all very weird though because as soon as the car completely warms up there is no more vibration. It only happens in the morning after letting it sit all night. I can let it sit all day at work and get it in and it's smooth, but sitting for over 12 hours is when it happens. I think I'm just going to ride it out and maybe buy a warranty when my powertrain warranty expires. The dealership said they charge a $120 diagnostic fee if nothing is found and I'm betting nothing will be found.
    R18 Crew Member #53
    2018 Pilot EX AWD SSM (wife's)
    2013 CRV EX PMM (mine)
    2014 FB2 LX ASM (sold)
    2001 Acura Integra GSR (sold)
    Hidden Content

    Hidden Content

  12. #60
    Platinum Member fear24's Avatar
    Join Date
    Jul 2014
    Location
    KCMO
    Posts
    1,492
    you may have said this earlier...but, when was the fluid changed last? have you checked the fluid level? might be worth the $30-40 to change it again. cheaper than the $120 to have a possible nothing is wrong charge.


    i was going to say maybe the tires get flat spotted after sitting...but, you're in south texas and i don't think that happens often there, as much as it does here. my civic will vibrate for a few miles when leaving work when it's cooler outside. once on the highway, less than a mile from work...and up to speed...within another mile or two, everything smooths out. i should mention that happens to a much lesser degree since i put the Pirelli's on. the factory ones were the ones i was referencing too - continentals.
    Last edited by fear24; 04-05-2018 at 08:02 AM.
    hiding from those who might be looking for me

    POP Crew #61

    2014 Black EX
    20% Global Tint
    Curt 1 1/4" receiver
    Weathertech In-channel visors

    Hidden Content

+ Reply to Thread
Page 6 of 16 FirstFirst ... 45678 ... LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. anyone dyno'ed a stock high mileage Si?
    By mreggball in forum 9th Gen Civic General Chat
    Replies: 9
    Last Post: 05-02-2015, 09:18 PM
  2. HONDA High Mileage (Any Gen)
    By Nmersing in forum Other Cars
    Replies: 16
    Last Post: 11-14-2013, 10:44 PM
  3. High Mileage Performance tires
    By Johnny DemonT in forum Wheels and Tires
    Replies: 9
    Last Post: 02-05-2013, 07:11 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2