Main page messed up at top... - Page 3
  1. Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation – General discussion forum for 9th Gen Civic

    Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation - a website dedicated to all things 9th Gen Civic.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join 9th Gen Civic today!
     
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
Like Tree5Likes

Thread: Main page messed up at top...

  1. #21
    Big Timer!!! patruns's Avatar
    Join Date
    May 2014
    Posts
    114
    I see this is getting priority attention.....

  2. Remove Advertisements
    9th Civic
    Advertisements
     

  3. #22
    Greenhorn
    Join Date
    Sep 2018
    Posts
    27
    I used to notice the distortions and misplaced text in the forum, as well, but it has seemed to improve recently. My main issue is with the speed of accessing the forum and switching between pages. It seems like it is trying to load and process so much information that everything boggs down. Yes, I am only using a small laptop with 2 GB of memory running Windows 10, but that should be plenty just to download the content of a mostly-text forum.

  4. #23
    Big Timer!!! patruns's Avatar
    Join Date
    May 2014
    Posts
    114
    Ok, exactly how long does it take to change the link on the main page back to https://www.9thgencivic.com/forum/ ?

  5. Remove Advertisements
    9th Civic
    Advertisements
     

  6. #24
    Truck? What truck?! scottyrocks's Avatar
    Join Date
    Nov 2012
    Location
    Isle of Langerhan, NY
    Posts
    26,769
    Quote Originally Posted by patruns View Post
    Ok, exactly how long does it take to change the link on the main page back to https://www.9thgencivic.com/forum/ ?
    When I click on Forum, that's what I get.
    'Three pedals or bust!'
    'Come for the cars. Stay for the people.'
    'Part of having the right to free speech is knowing when to not exercise it.'
    ‘Say what you mean, mean what you say, but don’t say it mean.’
    9th Gen Civic POP Crew #6 Hidden Content
    9th Gen Civic LI Crew#1 Hidden Content

  7. #25
    Big Timer!!! patruns's Avatar
    Join Date
    May 2014
    Posts
    114
    Quote Originally Posted by scottyrocks View Post
    When I click on Forum, that's what I get.
    I don't. The main page just reloads. I have to click on New Posts and then Forum. Seems someone changed the link on the main page.

    The Admin has replicated the issue as well.

  8. #26
    Top Dawg!! Coastie05's Avatar
    Join Date
    Oct 2014
    Location
    South Texas
    Posts
    1,022
    Mine has been working fine for awhile now. I'm hoping it stays that way.
    R18 Crew Member #53
    2014 FB2 LX ASM (mine)
    2013 CRV EX PMM (wife's)
    2001 Acura Integra GSR (Sold)
    Hidden Content

    Hidden Content

  9. #27
    Administrator Administrator's Avatar
    Join Date
    Feb 2010
    Location
    Toronto
    Posts
    642
    Hey,

    We're still waiting for techs to correct this. This isn't a priority issue so it does tend to take a bit longer to get locked at.

    Niall
    Hidden Content Originally Posted by danielg Hidden Content
    we all know this is the best one since it's autoguide operated..
    Hidden Content

  10. #28
    Administrator Administrator's Avatar
    Join Date
    Feb 2010
    Location
    Toronto
    Posts
    642
    Should be working now.

    Niall
    scottyrocks likes this.
    Hidden Content Originally Posted by danielg Hidden Content
    we all know this is the best one since it's autoguide operated..
    Hidden Content

  11. #29
    Big Timer!!! patruns's Avatar
    Join Date
    May 2014
    Posts
    114
    Working now. Thanks you!
    Administrator likes this.

+ Reply to Thread
Page 3 of 3 FirstFirst 123

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Replies: 27
    Last Post: 02-26-2014, 02:11 PM
  2. People really are messed up!
    By V1nsanity in forum Sedan
    Replies: 11
    Last Post: 01-11-2013, 07:35 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2