1st Gear Clutch Noise - Page 59
  1. Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation – General discussion forum for 9th Gen Civic

    Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation - a website dedicated to all things 9th Gen Civic.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join 9th Gen Civic today!
     
+ Reply to Thread
Page 59 of 69 FirstFirst ... 9495758596061 ... LastLast
Results 581 to 590 of 689
Like Tree115Likes

Thread: 1st Gear Clutch Noise

  1. #581
    I Drive Too Much 9GenSi's Avatar
    Join Date
    Nov 2011
    Location
    Cold Michigan
    Posts
    4,526
    The noise in that video is not a pulley. It is weak, fatigued, and now loose springs in the clutch that make that buzzing sound when first getting underway as the clutch engages.
    2012 Civic Si Coupe CBP

    Freedom and Liberty For ALL! (some restrictions apply, must be over 18, not available in some states)

    K24Z7 Crew Member #30
    High Milers Club Founding Member

  2. Remove Advertisements
    9th Civic
    Advertisements
     

  3. #582
    Big Timer!!!
    Join Date
    Feb 2013
    Location
    PA
    Posts
    100
    9Gen, has the noise come back with this newer clutch you had replaced? I only notice the noise on start up, or if I happen to let the rpms go to 1500 when taking off. So far the noise seems to show up regardless if its hot or cold out now.
    2012 PMM Si

  4. #583
    Greenhorn
    Join Date
    Sep 2016
    Posts
    21
    my whole clutch was replaced 3 months ago and I have NOT heard the noise since

  5. Remove Advertisements
    9th Civic
    Advertisements
     

  6. #584
    Platinum Member
    Join Date
    Apr 2013
    Location
    Western Mass
    Posts
    1,708
    Had this noise about a year ago about a dozen times or so. Hadn't noticed it in a while but the other day I heard it once at a stop light before my car was fully warmed up. Didn't happen again on my drive. Seems like on my car colder weather activates it.

  7. #585
    Big Timer!!!
    Join Date
    Feb 2013
    Location
    PA
    Posts
    100
    hd14, Did you have a factory clutch installed?
    2012 PMM Si

  8. #586
    Greenhorn
    Join Date
    Sep 2016
    Posts
    21
    yes I did

  9. #587
    Nooblets
    Join Date
    Jan 2016
    Posts
    68
    I'm about to contact my local dealer about this issue, does anyone know if there is a TSB on this? I would imagine so

    Sent from my SAMSUNG-SM-G870A using Tapatalk

  10. #588
    Greenhorn
    Join Date
    Sep 2016
    Posts
    21
    Yes there is a TSB

    [QUOTE=Ryan8495;3293898]I'm about to contact my local dealer about this issue, does anyone know if there is a TSB on this? I would imagine so

    Sent from my SAMSUNG

  11. #589
    Greenhorn
    Join Date
    May 2014
    Posts
    7
    Quote Originally Posted by Metallicsi View Post
    9Gen, has the noise come back with this newer clutch you had replaced? I only notice the noise on start up, or if I happen to let the rpms go to 1500 when taking off. So far the noise seems to show up regardless if its hot or cold out now.
    yup, mine came back unfortunately. i emailed honda canada and they said they don't have any information on it and that if i want it repaired i'll need to pay out of pocket.


    no thanks.

  12. #590
    Nooblets
    Join Date
    Aug 2013
    Posts
    90
    Quote Originally Posted by countonalex View Post
    yup, mine came back unfortunately. i emailed honda canada and they said they don't have any information on it and that if i want it repaired i'll need to pay out of pocket.


    no thanks.
    They told me the same thing.

    I kindly brought up that I'll now be buying the Focus RS as opposed to the Civic Type R.

+ Reply to Thread
Page 59 of 69 FirstFirst ... 9495758596061 ... LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Car won't go into 1st Gear 3rd Gear OR 5th
    By SRT Frank in forum Drivetrain Problems
    Replies: 13
    Last Post: 06-19-2013, 04:54 AM
  2. Rocking in 1st Gear
    By SnowShow in forum Drivetrain Problems
    Replies: 18
    Last Post: 05-29-2013, 08:31 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2