Sensor Malfunction after battery restart.
  1. Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation – General discussion forum for 9th Gen Civic

    Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation - a website dedicated to all things 9th Gen Civic.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join 9th Gen Civic today!
     
+ Reply to Thread
Results 1 to 4 of 4

Thread: Sensor Malfunction after battery restart.

  1. #1
    Greenhorn
    Join Date
    Jan 2015
    Posts
    6

    Sensor Malfunction after battery restart.

    I drive a 2015 si and I was watching a movie in my car, but when I tried to turn on my car, the battery died. I recharged the battery and my car turned on. The only problem was that my ABS light, TPMS light, my traction control, and EB light was on. Help

  2. Remove Advertisements
    9th Civic
    Advertisements
     

  3. #2
    Platinum Member Erkon's Avatar
    Join Date
    Jul 2013
    Location
    WI
    Posts
    3,847
    Did you drive it at all or was it still on after you shut the car off and restarted.

    I turned my key forward when my MAF was unplugged and when I put it all back together and started there were multiple lights on. I dive it that night with the lights on and I was going to clear them the next day.
    Next day came and I started my car and everything was off and they never came back on.

    I don't think you have anything to worry about. If the lights stay on, pull the codes. But I bet after a few key cycles the will go out.

  4. #3
    Platinum Member Erkon's Avatar
    Join Date
    Jul 2013
    Location
    WI
    Posts
    3,847
    Any updates?

  5. Remove Advertisements
    9th Civic
    Advertisements
     

  6. #4
    I Need A Vacation kev604's Avatar
    Join Date
    Mar 2013
    Location
    Vancouver, Canada
    Posts
    13,117
    Same thing happened to me when I replaced the dead battery a whole set of lights came on the iMid and dash, drove it for 2 minutes and the lights went away.
    2013 Civic Si sedan PMM

    K24Z7 Crew Member #717
    9th Civic POP Crew #717

    Kev's Build Thread
    Hidden Content

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. bluetooth malfunction anyone?
    By hondaspeed12 in forum Mechanical Problems & Technical Chat
    Replies: 16
    Last Post: 01-27-2016, 02:06 PM
  2. O2 Sensor - P2270 error - Which O2 sensor to replace?
    By SnivicSi in forum Drivetrain Problems
    Replies: 2
    Last Post: 09-16-2015, 10:39 PM
  3. Radio and Display Malfunction
    By CRASH13 in forum Interior Problems
    Replies: 5
    Last Post: 05-01-2015, 10:44 AM
  4. Fog light HID Bulb malfunction???
    By Mayorga160 in forum Exterior
    Replies: 2
    Last Post: 04-10-2014, 08:53 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2