Si intermittent starter issue
  1. Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation – General discussion forum for 9th Gen Civic

    Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation - a website dedicated to all things 9th Gen Civic.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join 9th Gen Civic today!
     
Results 1 to 3 of 3

Thread: Si intermittent starter issue

  1. #1
    Nooblets dbosch's Avatar
    Join Date
    Jun 2012
    Location
    The Dust Bowl
    Posts
    42

    Si intermittent starter issue

    After a search for info on starter, batteries, etc. nothing came to any conclusions so I'll see if newer information is out there.

    My 2012 Si with 28k miles has always had an intermittent issue where once every several weeks or months, the starter won't engage on the first try. When I try it, you hear the starter turn, but the pinion is not engaged at all. A second try works fine, the pinion engages and starter turns over the engine. This has recently happened more frequently with the cold and possibly the age of the original battery at close to 3 years. The battery still turns over the car fine when starting, no slow cranks so I'm not sure it's the battery. Taking it to the dealer is useless unless it will repeat itself and it's not had any regularity to it, but now as it's being more frequent, I'm paying more attention to when it's doing it and seeing if I can predict it. Several of the threads mention the same thing but no definitive fixes. Anyone have any new info on this?
    Quick reply to this message Reply  

  2. Remove Advertisements
    9th Civic
    Advertisements
     

  3. #2
    Platinum Member Teeps's Avatar
    Join Date
    Feb 2013
    Location
    Torrance, CA
    Posts
    2,739
    I would measure the voltage across the battery terminals when the problem occurs.
    The voltage should not drop below 10.2v while the starter is turning.

    Does the voltage stay above 10.2v?
    Yes: time for a trip to the dealer for further testing.
    No: check/service the battery cables, then have the battery tested.
    Go here: Hidden Content
    Because misinformation is far worse; than NO information...

    Quick reply to this message Reply  

  4. #3
    Nooblets dbosch's Avatar
    Join Date
    Jun 2012
    Location
    The Dust Bowl
    Posts
    42
    Update: Replaced the battery and the car starts much better now and so far, no issues. Now this sounds obvious with a new battery but my car has always from day 1 sounded like the starter wasn't fully catching onto the flywheel when starting from time to time along with the occasional time it wouldn't engage at all on the first attempt. This new battery has more cranking amps than the oem one and sounds like it's fully engaging consistently. It's hard to describe what it was doing but the starter noise before had always been strange to me. Now it sounds more consistent and sounds like a "Honda" starter. Yes that sounds stupid, but it sounds like all of the other Hondas I've owned.
    Quick reply to this message Reply  

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. 14 si Check starter system issue.
    By 11winkler in forum Drivetrain Problems
    Replies: 34
    Last Post: 02-10-2018, 04:26 PM
  2. Variable intermittent windshield wipers for the LX
    By BCho86 in forum Exterior Problems
    Replies: 9
    Last Post: 02-28-2013, 07:06 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2