2nd Gear Grind
  1. Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation – General discussion forum for 9th Gen Civic

    Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation - a website dedicated to all things 9th Gen Civic.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join 9th Gen Civic today!
     
+ Reply to Thread
Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By Teeps
  • 1 Post By msaluta

Thread: 2nd Gear Grind

  1. #1
    Greenhorn
    Join Date
    May 2019
    Posts
    9

    2nd Gear Grind

    Hello!

    So I have a 2012 Civic Si Coupe that I just purchased. It has an AEM CAI, secondary cat delete, and Greddy 70mm exhaust.

    When driving spiritedly, when I shift into 2nd from at or near the red-line of 1st, it grinds until the RPMs drop.

    It also doesn't even feel like it is going into the 2nd gear gate. Usually when shifting you'll feel a slight amount of pressure right before "fitting" into the gear you're trying to shift into.

    When shifting from high RPM, 2nd gear doesn't feel like it has much of a gate at all. It feels like I'm shifting directly into a gear, without opening it? If that makes sense?

    So! I attempted to modify the position of the CMC sensor, by unscrewing it and only leaving a few threads, and adjusting the CMC plunger by rotating it counter-clockwise until hitting the engagement point.

    That didn't do a whole lot sadly, so I did more research and discovered the infamous clutch delay valve in our slave cylinder.

    I upgraded and installed the K-Tuned CMC and SMC last night, thinking that this must be the resolution.

    I installed the kit, made sure that the CMC sensor had only a few threads, that the CMC piston was rotated counter-clockwise until it was engaged and tightened it per the above thread, but it is with great dismay that I am still experiencing the same gate-less grinding from 1st to 2nd, unless my RPM's are lower (RPM limit currently set to 7,200 per E-Tunez)

    Is there anything else that I can try to remedy this? Has anyone else experienced this after installing a new CMC that was billed to remove this symptom?

  2. Remove Advertisements
    9th Civic
    Advertisements
     

  3. #2
    Greenhorn
    Join Date
    May 2019
    Posts
    9
    What I'm beginning to think, is that the previous owner did very little by way of trying to fix, diagnose, or do anything other than just slam 2nd until it caught, rounding out the teeth on the gear. So even if the clutch is no longer delayed, it still wont' catch on rounded teeth...

    Likely going to require a rebuild of 2nd gear synchros... -_-

  4. #3
    Platinum Member Teeps's Avatar
    Join Date
    Feb 2013
    Location
    Torrance, CA
    Posts
    2,700
    I would drain and refill the transmission with Honda MTF.
    If that doesn't fix the problem; then you are probably correct in surmising the 2nd gear syncro is used up.
    procivic likes this.
    Go here: Hidden Content
    Because misinformation is far worse; than NO information...


  5. Remove Advertisements
    9th Civic
    Advertisements
     

  6. #4
    Greenhorn
    Join Date
    May 2019
    Posts
    9
    OK after doing a little test, it is apparently somewhat better than it was before.

    As I mentioned Steve at E-Tunez adjusted my rev limit to be 7,200.

    Wanting to test everything as is, I would shift near or at that range, and it would still grind.

    I decided to test it at ~7,000, and it shifted without grinding.

    I got a quote for getting my transmission serviced and rebuilt to the tune of $1,300 labor, parts somewhere between $300 - $500.

    Until funds are available, I'll be dropping the RPM limit to 7.

  7. #5
    Greenhorn
    Join Date
    May 2019
    Posts
    9
    Quote Originally Posted by Teeps View Post
    I would drain and refill the transmission with Honda MTF.
    If that doesn't fix the problem; then you are probably correct in surmising the 2nd gear syncro is used up.
    When I purchased the car the first thing I did was change the oil over to Mobile 1 synthetic and replaced the MTF with Honda OEM :-)

  8. #6
    Greenhorn
    Join Date
    May 2019
    Posts
    9
    UPDATE:

    In finding that I'm mostly able to quick-shift into 2nd at or around 7K RPMs, to ensure that further, I have adjusted the overrun fuel cut delay (rev hang) from 1st to 2nd to 3rd to 30ms (previously set to 43 from E-Tunez).

    Now I am able to reliably shift into 2nd (until I get the transmission serviced)
    procivic likes this.

  9. #7
    Big Pimping!!! dpetro1's Avatar
    Join Date
    Jun 2014
    Location
    Catonsville, MD
    Posts
    866
    You may also look into the "cdv delete". This is common on these cars as there is a valve in the slave cylinder that slows the flow of hydraulic fluid and can cause a grind.

    EDIT: Wait, now I see that you already asked about cdv in another thread? Did you perform the mod? Did it help at all?

    EDIT #2: clearly I don't read closely enough and now see that you already swapped out the slave

    Sent from my SM-G920V using Tapatalk
    Last edited by dpetro1; Today at 06:23 PM.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2