P0171 Fuel Metering Too Lean (2012 Civic EX)
  1. Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation – General discussion forum for 9th Gen Civic

    Welcome to 9th Gen Civic Forum : 2012 Honda Civic Forums - 9th Generation - a website dedicated to all things 9th Gen Civic.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join 9th Gen Civic today!
     
+ Reply to Thread
Results 1 to 4 of 4

Thread: P0171 Fuel Metering Too Lean (2012 Civic EX)

  1. #1
    Greenhorn
    Join Date
    Sep 2019
    Posts
    5

    P0171 Fuel Metering Too Lean (2012 Civic EX)

    Installed an intake on my 2012 ex a month ago and haven't noticed any issues in performance or sounds. Went to drive to the store today and when I pulled out of my driveway a 'check emissions' CEL popped on the dash.

    I pulled over, checked all of my lines and everything was secure.

    The only thing I can think of is that the MAF sensor could be dirty.. But if hitting that with some cleaner doesn't help, do you guys have any ideas?

  2. Remove Advertisements
    9th Civic
    Advertisements
     

  3. #2
    Big Timer!!! 9thgensifamily's Avatar
    Join Date
    Apr 2015
    Posts
    274
    I've got check engine light on my Si just from replacing a dirty air filter. Not sure about the non Si, but letting us know what intake you put on may help with determining if you need a tune.

  4. #3
    Greenhorn
    Join Date
    Sep 2019
    Posts
    5
    It's a Spectre 9082 s intake.

    Not much is offered in the way of intakes for the 2012 ex so options were limited.

  5. Remove Advertisements
    9th Civic
    Advertisements
     

  6. #4
    Greenhorn
    Join Date
    Sep 2019
    Posts
    5
    So I pulled the battery and reset the code.. The light stayed off for about a week and a half but it's back.

    Guess it's time to buy some MAF cleaner.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2