9th Gen Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hoping my fellow 9th gen'ers can help me solve this since I have looked it up and have found no answer.

Car: 2013 Civic EX-L Automatic (stock)

Did oil change today as well as replace my PCV valve just as maintenance and while I was at it, I added some belt dressing on the serpentine just to freshen it up.

Now, there is a whining noise that started coming from the belt area along with a slight "rattle" noise coming from the same area. I had zero issues prior to me adding the belt dressing hence I do not feel im dealing with a bad bearing and the serp belt is in good cond.

Any ideas will help tons!
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
Well replaced the belt, idler pulley and sound is still there. And 166 views later, still no ideas from anyone? Sound does appears to go away when AC is turned on.
 

·
I Need A Vacation
Joined
·
13,939 Posts
Stuff like this is difficult to diagnose over the internet all your getting are just educated guessing cheaper to take it to a reputable mechanic to diagnose rather than randomly throwing parts at it.
 

·
Registered
2012 Honda Civic LX
Joined
·
27 Posts
well when you have the belt removed you should have spun each pulley to see if any of the bearings sounded worn out. belt dressing is a terrible product and as you've found out can make things worse.
just drive it a couple days and see if the noise goes away on its own as things dry up down there.
I know when I hit standing water on the road with my passenger tire, I get some splash in there with the belt and spinning stuff and I can hear some momentary chirping which I do not like but it goes away pretty quickly.
 
1 - 4 of 4 Posts
Top