9th Gen Civic Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I bought a new 2012 Honda Civic LX and sometimes when waiting at a light or turning into a parking lot the gas pedal does not work at all for approx. 2 or 3 seconds. It happens when I am making a U-turn mostly. I took it in and the Honda dealer ship said they can't duplicate it so I know I am in for a fight but hopefully not..
 

·
Registered
Joined
·
396 Posts
It's drive by wire, there is nothing to get stuck. ECON mode on/off?
 

·
Registered
Joined
·
4 Posts
I have the exact same problem with my 2012 Civic EX. I intermittently get a "dead" gas pedal during low crawling types of speeds when I am turning.

Sometimes it is 1 or 2 seconds, but one time when I was trying I got it to last about 5 seconds. RPMs were stable at idle, and the accelerator had no effect.

Unfortunately, my car has left me vulnerable in a couple of left hand turns across oncoming traffic.

Not repeatable enough for the dealer to find. If you find out what it is, please post. I will do the same.

Vern
 

·
Registered
Joined
·
3 Posts
I had this happen once on a left turn from a rolling stop on my 2012 Civic LX. I was like the pedal wasn't connected at all if I recall correctly. Couldn't be related to the vehicle stability assist could it? I don't think I was going anywhere near fast enough for VSA to kick in though.
 

·
Registered
Joined
·
1 Posts
Same problem as VernHey. It has happened numerous times and the dealer told me that is is "normal" for fly by wire. I think it is bogus as I have a number of friends with new cars and they don't have a problem. I feel it is an serious safety issue, especially turning left in front of traffic. I call Honda and I am waiting for a reply. I was beginning to think I imagined it.
 

·
Registered
Joined
·
2 Posts
Has anyone out there found out what this is. As the others ,I am having this too during turning and now it has started from a dead stand still. You can push the pedal all the way down and nothing happens This is dangerous! I have ECONO on,could this be the problem?
 

·
Registered
Joined
·
405 Posts
Has anyone out there found out what this is. As the others ,I am having this too during turning and now it has started from a dead stand still. You can push the pedal all the way down and nothing happens This is dangerous! I have ECONO on,could this be the problem?
Yes ECON mode may have an effect on that, but it is still a big issue.
 

·
Registered
Joined
·
186 Posts
Definitely not normal. I can have econ on or off and the accelerator always responds instantly. Only time my accelerator has not responded was in the rain, wheels started spinning making a left turn and vsa kicked in and cut power. That is normal. I'd have the dealer check the vsa system, maybe faulty.
 

·
Registered
Joined
·
1 Posts
Last spring while in California we rented a brand new Honda Civic 2012 with less than 4000 miles on it. I currently own a 2005 Civic and was looking forward to trying out the newer model. I had the exact same problem as described! It was dangerous driving in traffic and especially when trying to accelerate after turning. After stepping on the gas there would be a 1-3 second lag before anything happened. I believe there is a defect in the car.
 
1 - 12 of 12 Posts
Top