9th Gen Civic Forum banner

2013 Civic SI, rattling noise at idle goes away under acceleration

259 Views 3 Replies 3 Participants Last post by  Clean12Coupe
I get a rattling noise at idle/stops but it disappears as soon as I'm on the gas, prior to noticing the noise my splash guard got torn off from a puddle of water (didn't see it was doing about 40mph when I hit the small lake, noticed when taking it off it was missing some push pins and probably some bolts), I also noticed some rust on what appears to be the steering joint, car drives fine, it does kinda jerk like a bronco when changing gears though (I can't seem to find the right RPM's for shifting, 1-2 2k seems good but sometimes its not enough/too much?, 2-3 is seemingly impossible to find a good shift point sometimes its smooth sometimes its not, 3-4 is butter and 4th to 5th sometimes jerks but only when it takes me to long to get in gear). no issues with steering to speak of, my a/c quit blowing cold air recently, no check engine lights. any ideas what might be causing the rattling noise? it sounds mechanical in nature not like a piece of plastic vibrating, thanks in advance!
1 - 4 of 4 Posts
When was the last time you changed your transmission fluid.
When was the last time you changed your transmission fluid.
Only had the car for a couple of weeks so I've no clue when it was last changed (or if it ever was) it has 136k miles on it, in hindsight I should probably check all the fluids, rather than trusting "reputable" dealer inspections


UPDATE 5/25/2023:
It appears to be, at least from what I can tell either the IDLE pulley or AC pulley, if I turn the AC off it doesn't rattle, when the cars under load it also doesn't rattle with the AC on so I'm pretty sure the AC went bad in it, it does blow cold a little bit but you really have to be on the highway to get anything and its not very cold even then
  • Like
Reactions: 1
Only had the car for a couple of weeks so I've no clue when it was last changed (or if it ever was) it has 136k miles on it, in hindsight I should probably check all the fluids, rather than trusting "reputable" dealer inspections


UPDATE 5/25/2023:
It appears to be, at least from what I can tell either the IDLE pulley or AC pulley, if I turn the AC off it doesn't rattle, when the cars under load it also doesn't rattle with the AC on so I'm pretty sure the AC went bad in it, it does blow cold a little bit but you really have to be on the highway to get anything and its not very cold even then
Sounds like you may have answered your own question - check out the a/c pulley, also check belt tension and for cracks, if the pulley is loose you will more than likely be able to manipulate it with your hands… when I turn the a/c on in my car there’s a slight rattle noise here and there and also makes changing gears extremely clunky - I have concluded along with several members on this sight that my motor mounts are mostly shot/worn out (166,000k on mine)
1 - 4 of 4 Posts
Top