9th Gen Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi everyone,

I've just purchased a brand new 2012 Honda Civic EX Sedan in October 2011. Just 2 months ago, when I turned on the FM or played a song in iPod, the sound of the song via the car speakers is not stable. In other words, I set the volume at 14, but when the song is being played, the sound is softer for about 3 seconds and then comes back to original volume for 10 seconds and then softer for about 3 seconds and then comes back to original volume for 10 seconds...... and keep changing the volume like that. Are there anyone has the same problem with me and could you guys please tell me how to fix it? Thank you so much and I really appreciate that.
 

·
Registered
Joined
·
716 Posts
Not to treat you like an idiot but were you driving around? The imid has an svc setting which adjusts for the anticipated road noise associated with driving at higher speeds. It typically boosts the sound at 30 mph and 50 mph I think.
If hat isn't it it might be your connection with the iPod or our reception of the fm signal. I have never encountered volume issues otherwise and I have had my ex for over three moths now and don't ever drive without some sort of music.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Not to treat you like an idiot but were you driving around? The imid has an svc setting which adjusts for the anticipated road noise associated with driving at higher speeds. It typically boosts the sound at 30 mph and 50 mph I think.
If hat isn't it it might be your connection with the iPod or our reception of the fm signal. I have never encountered volume issues otherwise and I have had my ex for over three moths now and don't ever drive without some sort of music.
I were just driving at a constant speed of 65 mph on freeway and have tried to test with iPod, FM, USB drive but all they had the same problem :(
 
1 - 5 of 5 Posts
Top