9th Gen Civic Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
283 Posts
Discussion Starter #1
I'd like to know if anyone here has had problems or sporadic malfunctions of their bluetooth system?

Phones connect as always, I can make or receive calls,.. only sometimes, the person at the other end can't hear me. the problem may occur right away after accepting an incoming call say, where i pick up, hear the people talk, i talk but they can't hear me. sometimes everything works fine for 5minutes, then all of a sudden, same thing, people at the other end can't hear me. as if the mic was defective.

anyone's had this problem ?
 

·
Registered
Joined
·
307 Posts
I haven't had that problem in the car but I've had this problem when talking on the phone when not in the car. So this may not be a Bluetooth problem, it could be the carrier.
 

·
Registered
Joined
·
283 Posts
Discussion Starter #4
...interesting... the problem has only ever happened via bluetooth in the car, hence the reason why I assume the car the be the issue. its always worked fine with that very phone for 1.5 yrs now, just weird that all of a sudden I'm starting to have this issue. sigh...
 

·
Registered
Joined
·
127 Posts
I had an odd issue last week. Phone auto connected as usual. I turned the stereo on, which defaults to Aux, to stream some Google All Play music. Old song came on and there was no left channel. Skipped a few songs and all the same. Tried adjusting the balance and the left channel was dead. Rebooting the phone did not help. I disconnected the phone and deleted it form the car's system. Then I went to install it again. Noticed the car's voice that walks you through the process was pretty garbled. I just continued as I knew the setup instructions anyway. Got it set up and still had no left channel. As a last resort I shut the car off, waited a minute and restarted it. Bingo! Everything back to normal, except now I had to re-enter all of my voice dial numbers again. Should have tried shutting the car off first. Was about ready to call the dealer. Hasn't happened since.

Update: I would add that sometimes turning on the stereo does not launch the Android music app automatically even after it says the phone is connected. I just get a blank screen. If I launch it from the phone at that point the music will start so it is indeed connected. Other times it will show the last song that was playing, but not play the song and the steering wheel controls do not work. Turning off the car and restarting usually gets it back in working order. Honda really needs a software/firmware update to better communicate with Android phones.
 

·
October 2012 FB2/FG3 ROTM Winner
Joined
·
153 Posts
I don't know, but mine has been acting up for sometime now. It usually sounds very static-ish when im using the blue-tooth feature. One thing that might be responsible is perhaps Led bulbs in the map lights? I have two there, and im wondering if that has to do with the bad microphone quality. My warranty is up too :(
 

·
Registered
Joined
·
22 Posts
My 2012 just started having an issue last night as well. It hooks up fine and will stream music / sound, but no longer has my calls run through the car, only through my phone (Iphone 6+) when hooked to bluetooth. Day before it would show up on my navi, and play through the speakers just fine. I don't even have the option in my phone to choose to send call audio to my car or Iphone how I used to.
 

·
Registered
Joined
·
283 Posts
Discussion Starter #8
...interesting update ... my voice command functions also doesn't work. I mean, it works but the car can't hear or assess anything i say. as if the microphone wouldnt work. starting to sound like the microphone is ******. no voice command can be heard or processed,.. and the bluetooth system works, and i can hear people, only they can't hear me. .. so, microphone is probably ******. its going in for next scheduled maintenance next week... see what they say...
 

·
Registered
Joined
·
95 Posts
My music cuts in and out when I'm on the highway or when I hit a bump on the road. It goes back to normal after I unlock the screen and change adjust the volume on my phone.
As for voice quality I haven't had any issues with that.
 

·
Registered
Joined
·
2,866 Posts
I'd like to know if anyone here has had problems or sporadic malfunctions of their bluetooth system?

Phones connect as always, I can make or receive calls,.. only sometimes, the person at the other end can't hear me. the problem may occur right away after accepting an incoming call say, where i pick up, hear the people talk, i talk but they can't hear me. sometimes everything works fine for 5minutes, then all of a sudden, same thing, people at the other end can't hear me. as if the mic was defective.

anyone's had this problem ?
Is your phone on the Hands Free Link approved list?

Has the phone received any firmware or software updates recently?

How is the battery?
 

·
I Drive Too Much
Joined
·
4,526 Posts
I had a defective mic but did not have the symptoms that you are describing. In my case there was a screeching almost jet engine type of sound on the other end of my cell calls when using the handsfree mode. The microphone was not very expensive and it was a five minute repair, plug and play.
 

·
Registered
Joined
·
220 Posts
I'd like to know if anyone here has had problems or sporadic malfunctions of their bluetooth system?

Phones connect as always, I can make or receive calls,.. only sometimes, the person at the other end can't hear me. the problem may occur right away after accepting an incoming call say, where i pick up, hear the people talk, i talk but they can't hear me. sometimes everything works fine for 5minutes, then all of a sudden, same thing, people at the other end can't hear me. as if the mic was defective.

anyone's had this problem ?
The Bluetooth module on my 2013 Accord with 57k miles failed so I replaced the module. Since I was not 100% certain that my Bluetooth was the culprit, I bought one from eBay for $55 instead of $219 from the dealer. Took the suspected one out then replaced it with the eBay one. The Bluetooth is functional and I can turn it on or off. Prior to the change out Bluetooth functions were grayed out and Bluetooth was Off and grayed out. I thought these Bluetooth modules were very reliable and robust.
 

·
Registered
Joined
·
283 Posts
Discussion Starter #13
so brought the car in for an oil change and had them look at the issue ....

the microphone was replaced under warranty ... the defective mic is the reason why the voice commands didn't work, and that i couldn't be heard on bluetooth ...

interestingly,.. .they had the part in stock. I'm glad it was promptly fixed but the fact they had the part on the shelf tells me it may not be a rare problem... but then again, no one else here on the forum seem to have experienced the issue ... all in all, its really no big deal but hope not to need to visit the dealer too often as i can't stand most service advisors and their way of treating customers.
 

·
Registered
Joined
·
57 Posts
I have the same EXACT same problem! It works fine about 80% of the time but it is SOOOO frustrating when it does not work. I took the car into the dealer and they said they tested with two phones and it worked fine... so frustrating. I hate how they automatically assume that you are retarded and that you are just doing something wrong...
I have 6 months left on the warranty so hopefully I can get them to experience the problem before warranty is up. The dealer did say that the microphone is a fairly common problem...
I have a 2013 Si sedan
 

·
Registered
Joined
·
2,866 Posts
I have the same EXACT same problem! It works fine about 80% of the time but it is SOOOO frustrating when it does not work. I took the car into the dealer and they said they tested with two phones and it worked fine... so frustrating. I hate how they automatically assume that you are retarded and that you are just doing something wrong...
I have 6 months left on the warranty so hopefully I can get them to experience the problem before warranty is up. The dealer did say that the microphone is a fairly common problem...
I have a 2013 Si sedan
Is your phone on the HFL approved list?
Contact the Honda Hands Free Link (HFL) help desk.
 

·
Registered
Joined
·
830 Posts
I hate how they automatically assume that you are retarded and that you are just doing something wrong....
Sooooooo true. Yeah, the shit never acts up when your at the dealer, but 20 minutes after you leave....bam, hits again. I've been through that before, but luckily not with my new Civic.
 

·
Registered
Joined
·
41 Posts
Had this weird instance wherein only the right side speakers were working when my phone was connected through BTA.

Checked Speaker Balance setting = default...started to think that my left ear is starting to go bad (I'm just at my 20's)
Switched to FM from BTA = all speakers were working.. (I was like...whew! not my left ear then)
Switched back to BTA = only right side speakers working
Power cycle did the trick. Using BTA worked fine ever since after that.
 
1 - 17 of 17 Posts
Top