9th Gen Civic Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi,

Today I was hanging out with a few friends and was ready to leave to go home to my family for New Year's Eve Countdown. I was leaving and I tried to start my car. It did not start. So I open up the hood and nothing seems to be an issue. The sound it made when I started it did not sound like a battery. So I go to try and start it a few more times, and thankfully it started. But, normal, it was not. The car started with a plethora of dashboard warning lights. When the car started I noticed it was idling at around 3,000 RPM. This is odd because normally the car will not idle this highly unless it is cold (and normally when it does this it might hit 1500-2000RPM max) Normally if the car ever idles excessivley it normally has the engine cold idiot light on. With me exteremly scared to break something, I was determined to get home. After 2 minutes of driving another 2 lights popped up on the dashboard and iMiD. The messages and lights were Check Power Steering System (even though the power steering was working flawlessly) Check VSA System, and Check Emission System (for non 9th gen people, Essentially just the Check Engine Light). Attached is the image of the lights
Speedometer Vehicle Car Trip computer Gauge

If anybody has a constructive way to fix this problem (Without using a scan tool). That would be greatly helpful!

Thanks,
Tyler
 

·
Registered
Joined
·
643 Posts
How old is the battery? Do you have a way to check it's voltage?

This can happen with an old one, especially with the cold weather.
 

·
Registered
Joined
·
2 Posts
Hello were you able to fix this? I actually have the same exact problems with my 2012 Honda Civic. The exact same lights are showing a problem for me. Could you help me fix this? Thanks

Hi,

Today I was hanging out with a few friends and was ready to leave to go home to my family for New Year's Eve Countdown. I was leaving and I tried to start my car. It did not start. So I open up the hood and nothing seems to be an issue. The sound it made when I started it did not sound like a battery. So I go to try and start it a few more times, and thankfully it started. But, normal, it was not. The car started with a plethora of dashboard warning lights. When the car started I noticed it was idling at around 3,000 RPM. This is odd because normally the car will not idle this highly unless it is cold (and normally when it does this it might hit 1500-2000RPM max) Normally if the car ever idles excessivley it normally has the engine cold idiot light on. With me exteremly scared to break something, I was determined to get home. After 2 minutes of driving another 2 lights popped up on the dashboard and iMiD. The messages and lights were Check Power Steering System (even though the power steering was working flawlessly) Check VSA System, and Check Emission System (for non 9th gen people, Essentially just the Check Engine Light). Attached is the image of the lights
View attachment 494815
If anybody has a constructive way to fix this problem (Without using a scan tool). That would be greatly helpful!

Thanks,
Tyler
lo
 

·
I Need A Vacation
Joined
·
14,457 Posts
Hello were you able to fix this? I actually have the same exact problems with my 2012 Honda Civic. The exact same lights are showing a problem for me. Could you help me fix this? Thanks
Start by getting the codes scanned how can you try to fix something when you don't even know what the codes are.
 

·
Registered
Joined
·
2 Posts
Hi,

Today I was hanging out with a few friends and was ready to leave to go home to my family for New Year's Eve Countdown. I was leaving and I tried to start my car. It did not start. So I open up the hood and nothing seems to be an issue. The sound it made when I started it did not sound like a battery. So I go to try and start it a few more times, and thankfully it started. But, normal, it was not. The car started with a plethora of dashboard warning lights. When the car started I noticed it was idling at around 3,000 RPM. This is odd because normally the car will not idle this highly unless it is cold (and normally when it does this it might hit 1500-2000RPM max) Normally if the car ever idles excessivley it normally has the engine cold idiot light on. With me exteremly scared to break something, I was determined to get home. After 2 minutes of driving another 2 lights popped up on the dashboard and iMiD. The messages and lights were Check Power Steering System (even though the power steering was working flawlessly) Check VSA System, and Check Emission System (for non 9th gen people, Essentially just the Check Engine Light). Attached is the image of the lights
View attachment 494815
If anybody has a constructive way to fix this problem (Without using a scan tool). That would be greatly helpful!

Thanks,
Tyler
Un
Start by getting the codes scanned how can you try to fix something when you don't even know what the codes are.
the codes are as outlined in the thread. Power steering,vba and emission system
 
1 - 8 of 8 Posts
Top