9th Gen Civic Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I tried doing a burn out but when I put it in first then dumped the clutch, wheels didn't spin except I was at 7k rpm and in first gear. Then my clutch smelt like it burnt. Does this happen to anyone else?
 

·
I Drive Too Much
Joined
·
4,526 Posts
No but I have not launched at such high rpms's yet.

What rpm did you try to launch at and as asked above did you turn off traction control?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
Yeah it was turned off. I tried at 5k. It didnt even spin the wheels at all. The car didn't move except my were shooting up
 

·
Registered
Joined
·
193 Posts
With TC off, I can come off the clutch in first and punch it and get the wheels to spin til it's time to shift to second. Not sure what's up here... Always make sure your off the clutch completely before you punch it... great way to burn clutches...
 

·
Registered
Joined
·
684 Posts
Tc off handbrake on dropped at 5000 and no problem spun right in th cut off with smoke it the tires

Sent from my GT-I9100M using AutoGuide.Com Free App
 

·
I Drive Too Much
Joined
·
4,526 Posts
If you smelled clutch burning, launched at 5,000 rpms and they climbed without your tires spinning and you didn't start moving forward then your clutch face did not have enough friction to engage the flywheel.

Was this a gradual engagement into first gear or did you pop the clutch.
 

·
Banned
Joined
·
8,333 Posts
lol i bet its TCS... the civic is the only Honda i've ever seen you had to HOLD the TCS button... all the other Honda i've ever driven it was a simple push...
 

·
Registered
Joined
·
976 Posts
Cr-v`s need to have the button held down as well.
 

·
I Drive Too Much
Joined
·
4,526 Posts
That yellow light is a pretty visual clue that you had turned off traction control though. Hard to miss that.
 

·
Banned
Joined
·
8,333 Posts
That yellow light is a pretty visual clue that you had turned off traction control though. Hard to miss that.
Yeh thats true.. but if you don't ask you'll never know haha
 

·
Registered
Joined
·
286 Posts
Sounds to me like you held the clutch in slightly...this car doesnt have any problems spinning the tires in first w no traction control.

Sent from my DROIDX
 

·
Banned
Joined
·
8,333 Posts
Yepp... :iagree:
 

·
Raspy is a bad thing?
Joined
·
4,535 Posts
I must admit, I swung and missed attempting to hit second [wot] a couple of times.

:facepalm:
 

·
Registered
Joined
·
68 Posts
Any of you that had an 8th gen si should agree that clutch setup was a lot more aggressive. My 2012 si feels like i'm shifting my sisters Fit...my 07 si could chirp 3rd everytime.....
 

·
that cranky admin
Joined
·
6,077 Posts
I think this just happened to me also. TC was off. Burnt out inn first went to second and the RPM'sshot to 7k
Wanted to bump this thread because I tried launching the other day and had this happen. Burned out in first, shifted to 2nd and the RPMS just kept climbing but the burnout stopped and the car wasn't accelerating. I'm a bit freaked out now.
 

·
400 Club here I come!
Joined
·
1,660 Posts
Haven't had it happen To me quite like you guys describe, but when I shift sometimes I feel like my RPMs linger and don't climb right off..... Hmmmm..... Didn't quite feel complete slipping... But the roads here are covered with the ugly salt residue............ I gotta wash the car again.


Sent from my iPhone using AutoGuide.com Free App
 

·
I Drive Too Much
Joined
·
4,526 Posts
You sure the tires weren't just spinning quietly? Mine will spin with hardly any noise at those rpms.
 
1 - 20 of 28 Posts
Top