9th Gen Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Yes I know this has been covered. I’m not asking if it’s ok, I just would like to know if my car needs an alternator or if it’s just because I’m off of a tune. The car has down pipe, full exhaust, intake, tb spacer, and that’s it. I had it on a tune for a while and everything was good, but I recently took it off to sell the flashpro bc I’m getting ready to boost it and I won’t get another tune for at least another year. The car only gets driven a few times a month. Today I turned it on and these lights were on. Is this from no tune ? Thanks (ps: I’m not worried about the TPMS or the emissions. only concerned about the VSA, and power steering light)
 

·
Registered
Joined
·
194 Posts
It's really impossible to say without examining the tune. Where did it come from?
You can do a bit of differential diagnosis here - flash the tune back onto your computer, and see if the dash lights disappear. If they do, flash back to stock and see what happens. If the problems follow the tune, it's a good bet that there's something wonky with the tune.
But if it doesn't make a difference, then the problem is likely somewhere else and it's just coincidental that your dash lights came on. Then you should look for stored error codes to determine why the lights are on. Don't just start throwing parts at it without doing a bit of digging. All else fails, take it to a pro.
 

·
Registered
Joined
·
31 Posts
I got the same exact lights on my car it gave me vsa, check powering steering system & downhill start something I connected a computer to it to get the codes. I have a full exhaust, fuel rail, everything. else oem . try giving these two codes a look might be the same for you who knows. I did not have no light on the dash on at all I don't see how power steering and downhill etc has ANYTHING to do with these code (( PO138 & PO139 ]] these two codes I believe are sensors, sensors to the cat has something to do with the oxygen. I was told my senosors could be going back to replace them.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
QUOTE="Papi9thgen, post: 3544829, member: 176961"]
I got the same exact lights on my car it gave me vsa, check powering steering system & downhill start something I connected a computer to it to get the codes. I have a full exhaust, fuel rail, everything. else oem . try giving these two codes a look might be the same for you who knows. I did not have no light on the dash on at all I don't see how power steering and downhill etc has ANYTHING to do with these code (( PO138 & PO139 ]] these two codes I believe are sensors, sensors to the cat has something to do with the oxygen. I was told my senosors could be going back to replace them.
[/QUOTE]
ok this helps a lot actually! Did you think it’s a big deal to drive with the lights on ? Bc even tho the power steering system is lighting up, like you said it may just be the sensor.
 

·
Registered
Joined
·
31 Posts
me personally would get checked out bro, I personally dislike having lights on my dash there's time the traction control offff light bothers me. you could always clear the code but leaving the code and ignoring them could be a issue
 

·
Registered
Joined
·
1,304 Posts
You need to have a tune. You can't run the car with these parts on a stock tune.
Agreed.

It is also very common to have multiple, sometime unrelated lights pop up when the CEL is triggered. Not sure why that's the case on these cars but there are multiple instances of this.

Sent from my SM-G973U1 using Tapatalk
 
1 - 7 of 7 Posts
Top