9th Gen Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
I have a 2013 Civic si with intake, catted downpipe, and a Vit tune. The car has about 50k on it now. I have experienced this problem 4 or 5 times where the car is sitting still in neutral idling and all of the sudden the rpm's drop then pick right back up. It doesn't stall when this happens it just feels like if you were to flip the key off and right back on quickly and the engine continues to run without having to engage the starter motor. Other than that the car seems to run fine. I do sometimes feel like the car is down on power slightly and other days if feels alittle quicker on the butt dyno. I dunno of its weather related because of the tune? It also made that scraping noise one time when it was like 20 degrees on a cold start. Has anybody else experienced something like this? I would love to have a datalog running when this happens but unfortunately I do not. Im about to start datalogging every drive until it does it again to try to figure out whats goin on when it happens... Any Ideas?
 

·
Registered
Joined
·
865 Posts
Best way to find out whats happening is what you said. Data log your daily commutes and then send it to Vit to see whats happening. The dreaded scraping noise is pretty common on cold starts. Not sure if Honda has decided to send a send a recall notice for it.
 

·
Registered
Joined
·
1,575 Posts
Yea you need to get a proper tune. I had similar mods and it would do similar things until I got tuned.
 

·
Registered
Joined
·
1,575 Posts
It will, night and day difference between base map and actual tune. I used E-tunez, there are a few threads on here for people that do them. Good luck.
 
1 - 8 of 8 Posts
Top