9th Gen Civic Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
My ex won't rev past 5000 rpm's since I installed my fog lights. Is my relay bad or something? I only have 4500 miles on it.
 

·
I Like Grits
Joined
·
9,655 Posts
My ex won't rev past 5000 rpm's since I installed my fog lights. Is my relay bad or something? I only have 4500 miles on it.
how long ago did u install ur fog lites?
did this start immediately after u installed the fogz?
have u performed any other mods to the sled?
 

·
Registered
Joined
·
1,352 Posts
not very likely, do you have an automatic and are you in park cause if so it wont rev past 5000 rpm otherwise if you have a manual then you need to get it looked at, installing fog lights wouldnt cause this problem
 
  • Like
Reactions: Digger

·
Bluestar's winch!!
Joined
·
8,763 Posts
how long ago did u install ur fog lites?
did this start immediately after u installed the fogz?
have u performed any other mods to the sled?
He was doing those today. As he was asking about them last night.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
Okay, it wasn't the fogs, whew. Such a newbie. Auto transmission. First civic I've owned. I have a lot to learn. My wife started it up and revved the engine and freaked about the rev limit, panic is contagious. Got the fogs in place but FooBird was right about the harness. I got a mixed set off eBay for some reason. '12 lights with '11 harness. But I'll talk about that on another thread. Thanks guys.. Why didn't I buy an Si!? Lmao!
 

·
Bluestar's winch!!
Joined
·
8,763 Posts
Can I close this out for you, RTHM? Seems like you have it all figured out. pm me if you want it re-opened.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top