9th Gen Civic Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I had my 2012 Si done and had two incidents while autocrossing and wondered if anyone else experienced similar problems with either Hondata or stock configurations. Seems 2nd gear power is lost when hitting throttle again after exiting a turn. Car hesitates before power comes back. Happened twice in 2 autocrosses, but not all runs or other autocrosses. I'm looking for any excuse to explain my bad driving;)
Tom
 

·
Bluestar's winch!!
Joined
·
8,769 Posts
I'm gonna ask the question, so don't get the wrong impression here, no mal-intent here.

You turn VSA off? I've felt that before at the bottom of second, getting back on the gas, then blam. Forgot to turn VSA off, damn.
 

·
Registered
Joined
·
14 Posts
I'm gonna ask the question, so don't get the wrong impression here, no mal-intent here.

You turn VSA off? I've felt that before at the bottom of second, getting back on the gas, then blam. Forgot to turn VSA off, damn.
x2 VSA cuts lots of power especially during fast acceleration and cornering. No worries about it being the reflash, VSA keeps you from losing control, but in autocross you're suppose to push it to it's limit.
 

·
Registered
Joined
·
610 Posts
I just Autocrossed my Si Coupe this weekend. Forgot to turn VSA off during my first run and it did what you described, cut power as I tried to accelerate out of sharp turns. My next runs, I did turn VSA off and had no problems. If you turn the car off and on, the VSA will re-engage and you will have to press the button again. It does not hurt anything, except pride.
 

·
Registered
Joined
·
78 Posts
I haven't taken my car to the Auto-X yet but the only time I experience something like that is putting too much throttle into a turn without heel toeing. Heel toeing in 2nd and 3rd produces the desired effect each time I do it though. Non-reflashed SI Coupe here
 
1 - 6 of 6 Posts
Top