9th Gen Civic Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Has anyone experienced any issues or glitches with their iMID system in 2013 models? I know I've read about the latest Accord and its technology issues, curious to see if there are any in relation to the Civic.
 

·
Registered
Joined
·
360 Posts
my ipod randomly freezes up a lot when connected to the imid & I have to hard reboot it to get it working again, but other than that, no issues here.
 

·
ROTM February 2014/15
Joined
·
1,145 Posts
no issues so far.
 

·
Registered
Joined
·
247 Posts
I have a 2012 but I had a line just appear out of nowhere that wouldn't go away,a row of dead pixels maybe?I drove it for a while like that but took it in before warranty expired and got a new screen put in.Im not sure what kind of problems you were asking about but thought I would post ImageUploadedByAG Free1382108943.933825.jpg


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
1,810 Posts
Not a single issue at all, but SWMBO discovered a feature I hadn't seen before. When you have the music display up, it shows a bar graph that shows how much of the track has been played relative to entire length. She thinks it's neat, but it's a meh to me.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #6 ·
I've experienced few issues. The iMID system has occasionally lagged or frozen on me a few times in my 2013 Civic LX. Also, there are some compatability issues with iOS7. Also, the radio interface has failed to load a few times since upgrading to iOS 7. All in all, the issues have either resolved themselves or gone away with a restart.
 

·
Registered
Joined
·
1,810 Posts
Maybe I don't have any electronic problems is because I don't use any Apple products?
 
  • Like
Reactions: mansline6788

·
Registered
Joined
·
251 Posts
When I use the Bluetooth feature with my Samsung S4 it always cuts in and out, (Bluetooth connected/Bluetooth disconnected) . Never had any issues with my iPhone Bluetooth though but I never updated to ios7
 

·
Registered
Joined
·
360 Posts
Maybe I don't have any electronic problems is because I don't use any Apple products?
I have since been rid of my iPod & am just using the bluetooth on my GalaxyNote2...I just miss the album art that worked with the iPod. I wish there was more Android functionality with all the stuff coming out these days :/
 

·
Registered
Joined
·
1,347 Posts
Does anyone here know the 2012 iMid system pretty well? I have a few issues
1. Not all of my phone book will import, those attached to another account are not seen
2. File structuring for MP3's on a flash drive. Some do not play on my iMid system. They are mp3's, they are within the right kpbs. However, they might be 3 or more folders deep.
 

·
Registered
Joined
·
47 Posts
Not sure if it's really an iMid issue or a Bluetooth issue but occasionally when playing Bluetooth audio from my iPhone nothing shows up on the iMid (track name, artist, etc) the screen is just blank. If I turn the car on and off, it's fine. It just started doing this about 2 weeks ago. My LX is only a month old though.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #13 ·
Has anyone had this happen on their 2013? I have on occasion. My main reason of this thread. I happened to stumble on this video in search of others with similar issues.

 

·
Registered
Joined
·
24 Posts
Discussion Starter · #14 ·
Not sure if it's really an iMid issue or a Bluetooth issue but occasionally when playing Bluetooth audio from my iPhone nothing shows up on the iMid (track name, artist, etc) the screen is just blank. If I turn the car on and off, it's fine. It just started doing this about 2 weeks ago. My LX is only a month old though.
Bassdemon, have you since upgraded to iOS 7? Since I have, there have been times where the radio screen on the imid is blank with no information, same when using Bluetooth or USB or AUX and all other screens work fine. Also, volume functionality stops working. Again, typically is rectified by a restart.
 

·
Registered
Joined
·
9 Posts
Has anyone found a solution to the iMid problem? I've recently been experiencing the multiple stations thing, but with Pandora when my phone is connected to my car usb. I've also noticed that whenever I turn on my car, sometimes it'll not show the radio stations nor can I change them unless I stop the car and restart it. I don't think my HIDs have any thing related to the iMid problems.
 

·
Registered
Joined
·
385 Posts
iMID

Generally the system works very well. The issues that I most often experience are:

1) importing wallpaper: sometimes the system won't upload it properly even though the image is the correct size and format.

2) some USB sticks will not work as smoothly or at all, especially USB 3. I find the best compatibility is with Sandisk sticks, USB 2.

Aside from that I have not experienced any issues.


Sent from AutoGuide.com App
 

·
Registered
Joined
·
63 Posts
Not sure if it's really an iMid issue or a Bluetooth issue but occasionally when playing Bluetooth audio from my iPhone nothing shows up on the iMid (track name, artist, etc) the screen is just blank. If I turn the car on and off, it's fine. It just started doing this about 2 weeks ago. My LX is only a month old though.
2013 si sedan, does the same thing. i thought i was crazy
 

·
Premium Member
Joined
·
199 Posts
No problems at all, and I hope I don't jinx it :p
 
1 - 19 of 19 Posts
Top