9th Gen Civic Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter · #1 ·
hey guys so i have a 2012 ex honda and i used to have an iPhone 3GS and i recently got an iPhone 4, i don't use the 3GS in my car anymore but i tried connecting the new phone to the car and it just won't find it. The blue tooth is on and everything. and it is still only registered to my 3GS. So do i have to remove that phone from the system? If so how do i do that? I couldn't find anything in the manuel about it. i don't understand why my iPhone won't connect. Anyone know why?:pat:
 

·
Registered
Joined
·
26 Posts
I suggest removing all the phones and start fresh. On my car car we have a Blackberry bold 9700 and a Iphone 4 paired with it. I have it set to default to my BB when we are both in the car, and goes strait to the IP4 if the BB is not detected first. No connection problems here. (Si with Nav)
 

·
Registered
Joined
·
22 Posts
Hello,

You're going into your iPhone settings, then general, then bluetooth, it should detect hands free link, and you should be able to pair it that way.
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #4 ·
I suggest removing all the phones and start fresh. On my car car we have a Blackberry bold 9700 and a Iphone 4 paired with it. I have it set to default to my BB when we are both in the car, and goes strait to the IP4 if the BB is not detected first. No connection problems here. (Si with Nav)
How do i remove all of the phones and start fresh? I couldn't find an option for that.

Hello,

You're going into your iPhone settings, then general, then bluetooth, it should detect hands free link, and you should be able to pair it that way.
it doesn't detect anything when i turn the blue tooth on thats the problem.
 

·
Registered
Joined
·
22 Posts
How do i remove all of the phones and start fresh? I couldn't find an option for that.



it doesn't detect anything when i turn the blue tooth on thats the problem.
If you have a NAVI, press the phone button on the top right, then follow the menu to get to your settings and you'll be able to add a new phone.
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #6 ·
If you have a NAVI, press the phone button on the top right, then follow the menu to get to your settings and you'll be able to add a new phone.
I do not have NAVI its just normal EX. do you know how to do it then?
 

·
Registered
Joined
·
81 Posts
It could be possibly that the iPhone 4's Bluetooth is not discoverable, you have to switch the phone/Bluetooth to discoverable.
 

·
Registered
Joined
·
717 Posts
turn your bluetooth on then click phone on your audio panel.
then scroll to yes on the imid.
it will say press in 0000 on phone when you pair it up on your phone.
then it will connect.

thats how I did mine
 

·
Registered
Joined
·
101 Posts
I'd Unpair my old phone as your number probably didn't change on your new phone and the car is confused. There should be an Unpair command. Then go back and pair up the new phone and you should be fine. I have the same problem on my computer when I change my wireless password on my router...I have to erase the old "hookup" and then re-add my laptop again.
 
1 - 14 of 14 Posts
Top