9th Gen Civic Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Every time I start my car in the morning, I get this blue led cold engine light on the dash and during all the time it is on, I have zero rev hang. As soon as the light comes off, rev hang suddenly appears. Anyone else experiencing this?
 

·
Registered
Joined
·
288 Posts
Yea it happens with my ex. It seems random too. Sometimes it doesn't rev hang even when it's warmed up. Usually 3-4.


Sent from my iPhone using Autoguide
 

·
Registered
Joined
·
1,661 Posts
Not sure for M/T but when I let off the gas at the right time between shifts, it doesnt give me a rev hang. Or maybe it is use to the way I drive. iono.
 

·
Registered
Joined
·
1,892 Posts
Yeah when the car is cold rev hang seems to be gone lol.
 

·
Registered
Joined
·
143 Posts
I noticed with mine the rev hang is worse when cold :/ but my car goes in Friday for a airbag sensor issue also rev hang I'll fill everyone on in the details

sent from my galaxy s3

proud owner of 2012 si sedan w nav, crystal black pearl built in Alliston.
 
B

·
Guest
Joined
·
0 Posts
try this, on a cold start, put it on first gear let go of the clutch and dont gas, the high rev actually will do the throttling until the car warms up lol. i did it the other day and i got to 3rd gear before the rev drops for me to gas it to keep it going lol.
 

·
Registered
Joined
·
143 Posts
Got my car fixed Had them update the ecu and it did f*** all also they re calibrated all airbag sensors in the seats no issue so far

sent from my galaxy s3

proud owner of 2012 si sedan w nav, crystal black pearl built in Alliston.
 
1 - 10 of 10 Posts
Top