9th Gen Civic Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Alright so, this week I was spirit driving and all of sudden the intake noise got loud and there was no vtec power. But vtec does engage.
I pulled over asap and checked my CAI, filter, hoses&clamps, motor oil etc. Everything looked fine.

So drove responsible under 4k rpm car drives smooth under 4300rpm (my set vtec)(regular torque and power under 4k)
Once vtec hits, my CAI is 4 times louder. and there is no power. but the rpm can go up if I keep on the gas, have not.

Theres no engine light, and no error codes on flashpro.
Theres no weird engine noises from the engine. AFM is good fuel trims are good.

What is likely the problem?

Vtec solenoid?
Cam sensor?
Fuel problems?
Cat?
What should I try first?

Let me know what info you need to help solve the puzzle. Thanks.
 

·
Registered
Joined
·
748 Posts
Alright so, this week I was spirit driving and all of sudden the intake noise got loud and there was no vtec power. But vtec does engage.
I pulled over asap and checked my CAI, filter, hoses&clamps, motor oil etc. Everything looked fine.

So drove responsible under 4k rpm car drives smooth under 4300rpm (my set vtec)(regular torque and power under 4k)
Once vtec hits, my CAI is 4 times louder. and there is no power. but the rpm can go up if I keep on the gas, have not.

Theres no engine light, and no error codes on flashpro.
Theres no weird engine noises from the engine. AFM is good fuel trims are good.

What is likely the problem?

Vtec solenoid?
Cam sensor?
Fuel problems?
Cat?
What should I try first?

Let me know what info you need to help solve the puzzle. Thanks.
Do you have any oil issues? Low oil or oil pressure will cause vtec to not engage and pretty sure wont trigger a light, had that issue with my gsr back in the day. Vtec was going in and out and my oil pressure was all over the place. Who did you tune with? I would do a datalog and send it for review to see if they can see whats going on.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #4 (Edited)
Alright so, this week I was spirit driving and all of sudden the intake noise got loud and there was no vtec power. But vtec does engage.
I pulled over asap and checked my CAI, filter, hoses&clamps, motor oil etc. Everything looked fine.

So drove responsible under 4k rpm car drives smooth under 4300rpm (my set vtec)(regular torque and power under 4k)
Once vtec hits, my CAI is 4 times louder. and there is no power. but the rpm can go up if I keep on the gas, have not.

Theres no engine light, and no error codes on flashpro.
Theres no weird engine noises from the engine. AFM is good fuel trims are good.

What is likely the problem?

Vtec solenoid?
Cam sensor?
Fuel problems?
Cat?
What should I try first?

Let me know what info you need to help solve the puzzle. Thanks.
Do you have any oil issues? Low oil or oil pressure will cause vtec to not engage and pretty sure wont trigger a light, had that issue with my gsr back in the day. Vtec was going in and out and my oil pressure was all over the place. Who did you tune with? I would do a datalog and send it for review to see if they can see whats going on.

Oil is full all the time. I did an oil change yesterday aswel. Oil pressure I'm not sure.
I sent a datalog couple days ago and he got back with info. Engine running good but there is a component that's causing this problem but no real clue to what it is.
(Everything else looked solid afm/fuel trim etc)
Oil pressur wasn't mentioned, but said could be vtec solenoid or something blocking/clogged oil.

So, booked apt with my mechanic, did an oil change, scanned my car and told me to drive the car normally for a couple days until he gets some parts in to find out more.
I will ask about the oil pressure today. Ty.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
This is an Si Model correct? Hinting that you have a Manual transmission.
My bad yes Si model manual. Clutch seems fine. Revving in neutral, still making loud noise from intake area. Although I dont know if vtec comes on when in neutral revving.. strange.
 

·
Registered
Joined
·
24 Posts
I don't believe it does.
How many Miles?
I believe a way to check for a slipping clutch is get into a higher gear like 4th get the RPM in at 4k & floor it. If the RPM's rise like normal but your MPH isn't going higher like it should than might be sign of a slipping clutch.
 

·
Registered
Joined
·
1,318 Posts
Wow! Found the problem! Problem was a bad cat. That thing is totally done and coming apart! Ktuned downpipe with the 200 cell cat fyi! Thanks for the advice 9thgencivic peeps!
Dang that stinks, how long you had that on there?
 

·
Registered
Joined
·
52 Posts
Discussion Starter #10
Wow! Found the problem! Problem was a bad cat. That thing is totally done and coming apart! Ktuned downpipe with the 200 cell cat fyi! Thanks for the advice 9thgencivic peeps!
Dang that stinks, how long you had that on there?
Yeah lol. It's been on less than a year. Great timing I think I have 1 year warranty.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #14
As long as you have your receipt and dp taken off the car and shipped or taken to them, they will Weld on a new cat using your original dp. under their warranty*

It will take a while to get a new cat welded, probably a week or less w/ shipping etc.
I daily my car so.. no real way I can let my car sit for a week. Wonder if they can just give me a cat to hold on to..

Anyway, we just hollowed the dp, and put it back on the car. Photos taken and what was left of the metal core was saved.
Catless vs catted.. you can feel difference. Car feels bada$$ and picked up a few ponies.
 

·
Registered
Joined
·
1,318 Posts
As long as you have your receipt and dp taken off the car and shipped or taken to them, they will Weld on a new cat using your original dp. under their warranty*

It will take a while to get a new cat welded, probably a week or less w/ shipping etc.
I daily my car so.. no real way I can let my car sit for a week. Wonder if they can just give me a cat to hold on to..

Anyway, we just hollowed the dp, and put it back on the car. Photos taken and what was left of the metal core was saved.
Catless vs catted.. you can feel difference. Car feels bada$$ and picked up a few ponies.
Well hell, if you can live with the noise and the ponies are there i'd leave it lol.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #16
As long as you have your receipt and dp taken off the car and shipped or taken to them, they will Weld on a new cat using your original dp. under their warranty*

It will take a while to get a new cat welded, probably a week or less w/ shipping etc.
I daily my car so.. no real way I can let my car sit for a week. Wonder if they can just give me a cat to hold on to..

Anyway, we just hollowed the dp, and put it back on the car. Photos taken and what was left of the metal core was saved.
Catless vs catted.. you can feel difference. Car feels bada$$ and picked up a few ponies.
Well hell, if you can live with the noise and the ponies are there i'd leave it lol.
That's what I'm saying lol.
 
1 - 16 of 16 Posts
Top