9th Gen Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
2012 civic si sedan
skunk 2 intake
lightweight flywheel
vitviper tune
manual gearbox stage 1 trans

So I my transmission died I bought a stage 1 manual gearbox rebuilt transmission with carbon 1,2,3 syncros and billit 2,3 shift fork. I replaced everything including shifter, shifter cables, new hard motion cmc, new steel braided line, new clutch masters fx 400 with 6 puc disk, new clutch masters hydraulic bearing, i also did the eibach front and rear sway bars everything on the front suspension is new except i used my tein coil overs.

Onto the problems.....I've been having some issues with the release bearing, but that was my fault for not using a pedal stop. but my biggest concern is i cant get my engine to crank. All the electrical seems to be working fine. It just wont turn over. It had 2 dtc and my stupid ass didn't write them down before re-flashing my ecu and ultimately erasing them. I'm almost positive one was p0133 which if I'm not mistaken is the mass airflow which should be fine now that the intake is installed completely. but I don't have a clue whet the other code was and cant start the engine.

I'm a little concerned because the cheap battery i used in place of the failed yellow top optima puked acid all over the transmission side of the engine compartment. it did quit a bit of corrosive damage and I'm pretty certain I replace everything affected by it. Frustration and lack of vehicle is starting to get the best of me. I have no problem spending what i need to to fix it, but i prefer to do it myself. Any suggestions would be appreciated.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
2012 civic si sedan
skunk 2 intake
lightweight flywheel
vitviper tune
manual gearbox stage 1 trans

So I my transmission died I bought a stage 1 manual gearbox rebuilt transmission with carbon 1,2,3 syncros and billit 2,3 shift fork. I replaced everything including shifter, shifter cables, new hard motion cmc, new steel braided line, new clutch masters fx 400 with 6 puc disk, new clutch masters hydraulic bearing, i also did the eibach front and rear sway bars everything on the front suspension is new except i used my tein coil overs.

Onto the problems.....I've been having some issues with the release bearing, but that was my fault for not using a pedal stop. but my biggest concern is i cant get my engine to crank. All the electrical seems to be working fine. It just wont turn over. It had 2 dtc and my stupid ass didn't write them down before re-flashing my ecu and ultimately erasing them. I'm almost positive one was p0133 which if I'm not mistaken is the mass airflow which should be fine now that the intake is installed completely. but I don't have a clue whet the other code was and cant start the engine.

I'm a little concerned because the cheap battery i used in place of the failed yellow top optima puked acid all over the transmission side of the engine compartment. it did quit a bit of corrosive damage and I'm pretty certain I replace everything affected by it. Frustration and lack of vehicle is starting to get the best of me. I have no problem spending what i need to to fix it, but i prefer to do it myself. Any suggestions would be appreciated.
Also, with the ignition switch in the on position, the CEL light flashes 6 times and goes out the EPS light stays on
 

·
Registered
Joined
·
359 Posts
You've got a bunch going on that could be causing issues. Have you tried jumping out your clutch switch? I'm positive the civics got it, just don't know where it is.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I haven't jumped the switch, I did check the switch for continuity, but now that I think about it that was the cruise control switch. I'll check it out tomorrow. Thanks for your input. Its a place to start.
 
1 - 7 of 7 Posts
Top