9th Gen Civic Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,203 Posts
Discussion Starter · #1 ·
This is the second time this has happend to me the last time was a month ago.. I get in to leave in the morning start the car and the radio says audio off and asks for a pin # i hold the power button and it just beeps like 4 times and still asks for a pin.... the only way to get the radio back on and working is to unplug the battery for a few minutes then recconect it and then the radio works again.. im clueless why this is happening randomly.. any one else have this issue? Thanks
 

·
Registered
Joined
·
1,562 Posts
it's the first i've heard of this exact issue you are having. you sure it's not asking for a bluetooth pairing code is it? if it was the radio code...you shouldn't be able to disconnect the battery and reconnect and all is fine. that defeats the purpose of the security code.
 
  • Like
Reactions: teamrubixcube

·
Registered
Joined
·
1,711 Posts
No one else i guess oh well

Patience. You only waited 10 hours...and for most of that people were sleeping!

As far as your radio code goes, I imagine that your battery is dropping pretty low and not holding a great charge. Do you make lots of short trips? (less than 10-15 minutes) The radio code can come on when your car loses all power or senses that there was a disconnection to the radio. Perhaps you have a loose wire? My bet is still on a weak battery, my wife's 2011 civic had to have the radio code put in after we had to jumpstart her car one day when she left a light on inside.

You should be able to find your code in your glove box or on a piece of paper that came with your owners manual.
 

·
Registered
Joined
·
1,203 Posts
Discussion Starter · #5 ·
The 14-15 si's automatically put it in for you .. i was never given a code for it. To reset it you are supposed to just be able to hold the power button.. idk if it keeps doing it ill have to head to the dealer
 

·
Registered
Joined
·
1,203 Posts
Discussion Starter · #6 ·
I wonder if its caused by my hids thats the only electrical thing ive changed and on my 2012 si remember them causing a bunch of warning lights on the dash hmm
 

·
Registered
Joined
·
1,711 Posts
Did you ever figure this out? Your car definitely has a radio code...

Read through this thread: http://*************/forum/threads/radio-code.5297/ (apparently this link isn't allowed because it is the other 9th generation civic website. If you search for that website and then paste that into the *** part of the link you should be all set.) Fahrenheit 451 much?

Also, keep reading past the part where one person says there is no code...the resolution is that they were incorrect and that every car does have one. I believe you can access it from a website as long as you have the radio SN.

Good luck!
 

·
Registered
Joined
·
35 Posts
This is the second time this has happend to me the last time was a month ago.. I get in to leave in the morning start the car and the radio says audio off and asks for a pin # i hold the power button and it just beeps like 4 times and still asks for a pin.... the only way to get the radio back on and working is to unplug the battery for a few minutes then recconect it and then the radio works again.. im clueless why this is happening randomly.. any one else have this issue? Thanks
Open the glove box and look on the left side and you will see a white sticker with the radio code. This happened to me when I changed the battery and had to input some code to unlock it.
 
1 - 14 of 14 Posts
Top