9th Gen Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Everyone,

Long time lurker, first time poster, I got my 2012 White CIVIC EX Sedan early December. One month into driving i started noticing that my volume goes up and down, not to a high extent but the sound increase/decrease is noticeable, and i don't think its due to high RPM, because it happened during steady cruise drive.

This don't always happen, it sometimes happen when i drive, also this only happens when the vehicle is moving, not during idle or at a red light or when parked.

Ill do few more test when i have time to see if RPM has to do with anything and rule it out because i know the volume adjust to the rate of speed, but this is different.

Anyone know of this fault? other than a RPM related fault?


Thanks In Advance!
 

·
Registered
Joined
·
55 Posts
I noticed the same thing. It is the svc. We you speed up it turns up and when you slow down it turns down. Go to the sound options and go to SVC and turn it all the way off (turn the control know to the left) and you shouldn't have a problem anymore!
 

·
Registered
Joined
·
2 Posts
Any follow ups on this? My wifes car has the same problem. I tried adjusting the SVC and also turning it of and still does it. Anybody else have the problem or a possible solution?
 

·
Registered
Joined
·
717 Posts
There is an update for the stereo through the dealer. I also had an issue with Bluetooth sound when making calls. They replaced the mic. All problems solved. Dealer said the update fixes a misread sensor.
 
1 - 6 of 6 Posts
Top