9th Gen Civic Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
365 Posts
Discussion Starter #1
About one out of five times I start my car, I have been getting starter grind since the first week I've had her. Thought it would go away, but it hasn't. Anyone else having these issues?

Sent from my HTC_Amaze_4G using AutoGuide.Com Free App
 

·
I Drive Too Much
Joined
·
4,526 Posts
Never
 

·
Registered
Joined
·
833 Posts
Absolutely not
 

·
I Drive Too Much
Joined
·
4,526 Posts
Check that your starter mounting bolts are tight?
 

·
I Drive Too Much
Joined
·
4,526 Posts
It should be one of these three things.

loose starter
bad starter pinion
bad flywheel

In that order of probability, and a trip to the friendly Honda technician guru type is not a bad suggestion.
 

·
Registered
Joined
·
365 Posts
Discussion Starter #7
Cool, I'll check it out today. Hope it's just loose

Sent from my HTC_Amaze_4G using AutoGuide.Com Free App
 
  • Like
Reactions: Digger

·
Registered
Joined
·
365 Posts
Discussion Starter #10
7frog89 did u get it fixed?
No unfortunately not. Still does it prob one out of 7 starts. Meant to get it looked at a few times now but work is so busy and by the time I get off they ate closed

Sent from my HTC_Amaze_4G using AutoGuide.Com Free App
 

·
Registered
Joined
·
365 Posts
Discussion Starter #12
I would if she could drive a manual lol

Sent from my HTC_Amaze_4G using AutoGuide.Com Free App
 

·
Registered
Joined
·
365 Posts
Discussion Starter #14
Haha sweet bro you get anything custom?

Sent from my HTC_Amaze_4G using AutoGuide.Com Free App
 

·
Registered
Joined
·
58 Posts
ever get this looked at? i notice every once in awhile my started grinds too. really annoying.
 

·
Registered
Joined
·
58 Posts
ya it is really hit or miss. does it maybe 1 out of 5 starts. sounds like it doesn't catch properly. other times its fine. really weird. I will bring it up at the next oil change but be nice to know what causes it.
 

·
Registered
Joined
·
126 Posts
Not normal. Get it checked out. FWIW, my '95 Civic had 300,000 miles after 17 years and the starter, still original, never once gave me any problem...
 

·
Registered
Joined
·
126 Posts
ya it is really hit or miss. does it maybe 1 out of 5 starts. sounds like it doesn't catch properly. other times its fine. really weird. I will bring it up at the next oil change but be nice to know what causes it.
Don't know how starters are now, but back in the day, the starter solenoid would go bad and not properly engage that little gear to the flywheel...
 
1 - 19 of 19 Posts
Top