9th Gen Civic Forum banner

1 - 20 of 385 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
This evening I started up my car as I usually do. Two warning lights came on: Check Brake System and Check Emissions System. I drove the car for a short distance. Turned the vehicle off and then restarted it. The Check Brake System disappeared, but the Check Emissions System came on again. It shows up whenever I start the car. There is no indication of any type of malfunction (no weird noises, etc.).

Does anyone have ideas on what I should check? I read through the owner's manual, but it was not helpful (surprise). It said that it may be due to the fuel refill cap not being tightened. I did check this (the cap was tight). I restarted the car and the warning light still appeared.

Any thoughts or suggestions would be appreciated.

Thanks.
 

·
Premium Member
Joined
·
1,027 Posts
Yeah I occasionally get the break system error and just restart my car and it goes away


Sent from my Autoguide iPhone app
 

·
Premium Member
Joined
·
489 Posts
Had the Check Emission Light on and off for a few thousand miles... And by that i mean, it would come on, and go out within 100 miles, but then show up again. Been a lot going on and FINALLY got it to a dealer that could look at it in a timely manner.

Ill have to check my paperwork (when i can find it, just moved), but it had something to do with a "fuel mixture too lean" issue, i think a sensor. They reset the light and told me nothing they could do until it comes on again, if it does. Has been a couple weeks, still doing fine. They said if it comes on again, they can proceed to look deeper into the issue.
 

·
Premium Member
Joined
·
489 Posts
Happened Again...Fuel mixture too lean code. Honda had it hooked up to the computer and history and live data were all good. No explaination. "Senior Tech" at Dealer talked to the Honda Tech Help Line...they are reviewing data. So Now Honda is looking into it...

MAYBE A FIX! Just before returning the car to me, the "Senior Tech" was checking EVERYTHING. Found a hose to the intake manifold was not hooked up. It was near the air filter they said. This was either a pretty big error on the manufacturers part, or it has come loose since ownership (shouldn't). The other explanation was it being accidentally or intentionally disconnected by someone. I have told everyone about the terrible service i got at a competing dealership, who i honestly suspect may be at fault here.

Anyway, have your dealer check those hoses. It was in the right place, just not clamped down, so the air/fuel mix in the intake manifold was wrong i guess. From a non-car guy looking at it you wouldnt likely notice it. Honda Cleared the code and if it doesnt come back, that should be the end of it.
 

·
Registered
Joined
·
1,204 Posts
mine came on once along with power steering light and VSA light......this was after messing with my intake though...idk if its a coincidence or not...drove it for a mile shut it off and thye went away...weird
 

·
Registered
Joined
·
1 Posts
Check engine/ VSA / Emissions / Power Steering

While driving home tonight through some nasty snow squalls my check ABS, VSA, and Power Steering lights came on shortly after turning a corner. Everything seemed to be working fine so I continued on. When I got home and turned the car off I heard a whiring noise coming from the engine compartment, it was coming from what looked like a pump behind the passenger side headlight beside the washer fill cap. Anybody know whats going on, this is a 7 month old 2012 Civic EX-L with 30k.
 

·
I Drive Too Much
Joined
·
4,526 Posts
Belt got wet maybe?
 

·
Registered
Joined
·
219 Posts
Check engine light flashes then goes out

Just got my SI it has 180 miles on it and I noticed that when the key is in the ON position but the engine is not started the check engine light is ON like it should be. But about 10 seconds go by and it starts flashing then the light goes out. Wondering if this is normal or not. Thanks.
 

·
Registered
Joined
·
365 Posts
Have you checked through your manual? I believe 3 seconds is the time when it should turn off, so if it is blinking at 10 seconds, I'd take it in and get it looked at. How have you been driving so far in the break in period?
 

·
Registered
Joined
·
219 Posts
Pretty conservative. I have gotten on it once or twice. But just enough to get the vtec going.


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
219 Posts
I just thought as long as the engine is not running and the key is in the on position the check engine light should be on.


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
219 Posts
Never mind. Found it in the manual. It is normal.


Sent from my Autoguide iPhone app
 

·
I Drive Too Much
Joined
·
4,526 Posts
Mine just stays on solid for a while then goes off, no flashing at all before it turns off.
 

·
Registered
Joined
·
219 Posts
Well this is what I found. I think mine blinks because it is new and has not had time to set its readiness codes. This is what I found. Plus I unplugged the battery yesterday while installing the ambient light kit.


Sent from my Autoguide iPhone app
 

Attachments

·
Registered
Joined
·
365 Posts
Same here that's why I thought was weird. Glad it's ok

Sent from my HTC_Amaze_4G using AutoGuide.Com Free App
 

·
You Don't know Me!
Joined
·
4,030 Posts
To be on the safe side, if you have a obd2 scanner, scan it.
 
1 - 20 of 385 Posts
Top