9th Gen Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey Guys, I have a 2013 Si... I've had it for a couple of years and from driving smooth for some months it started to grind (3rd gear). From there it got worse... I've tried almost everything.
  • adjusted the clutch pedal, nothing happened!
  • intalled a new KTuned slave cylinder and Hybrid Racing Master Cylinder, nothing happened!
  • 1-6 gear synchros from syncrotech and clutch realease bearing, nothing happened!
  • used transmission from a junk yard, drove better for a couple weeks then same thing!
  • shift cables gave up, changed them to Hybrid Racing, better shifting but grinds continue!
The issue keeps getting worse, now its 4th gear... grinding noice while in neutral without pressing the clutch pedal.

Any idea what else I can do?
 

·
Registered
Joined
·
481 Posts
You have effectively ruled out any transmission or clutch related issues, when you replaced the transmission, master, slave, and release bearing (I'm guessing with the work done, you replaced clutch). Are you sure it's in the transmission that's grinding?
What other mods to the car are done?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I step on the clutch and the "neutral" grinding disappears. And as I said, 3rd and 4th gear grind when shifting.
I haven't replaced the clutch... Should I go that way? What brand is good? I don't have any other mods, this tranny issue is driving me crazy!
Normal driving, I just want the car to drive good!
 

·
Registered
Joined
·
481 Posts
I've never heard someone replacing a trans, without replacing a clutch. The high cost, or PIA, it's generally better to replace the clutch in these items. I'm shocked you've gotten the clutch release bearing without replacing the clutch. It's probably unrelated.
You've replaced everything that can cause a transmission issue in my opinion.
Maybe a video would help? Sorry to ask, but how long have you been driving manual car?
 

·
Registered
Joined
·
285 Posts
I have the same issue with 3rd and 4th gear grind (only at WOT). I changed the clutch master and slave cylinder, shifter bushings, and added a weighted shift knob. Someone suggested in getting rid of the shift knob as it might cause the problem. I'm planning on fully rebuilding my transmission here soon and will keep you updated. Mine is worse as it locks me out of 4th sometimes, costly when racing.
 
1 - 5 of 5 Posts
Top