9th Gen Civic Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I got the 2015 civic si , it started yesterday this whining sound that sounded like a supercharger was installed, so drove like that all day today and got it looked at and was told to add some transmission oil. So headed out from work to dealer to get the oil and I was cruising in 5th when all of a sudden the gear came out, I was confused so I had just put it in 6th gear all the way in the highway no issue at all. So coming to the dealer I was cruising in 3rd gear when it popped out as well. So was able to get to the place no problem, I left and was cruising back to home when all of a sudden I was in 4th and it just came out but no traction or anything was making contact I pulled over and car was turned off. Turned it on and put it in first car didn’t move seemed like it was stuck when trying to move forward because nothing was happening. Then turned it off, turned it back on and like 5 times every time I took my foot out the clutch and it will stall the car. Waited one minute turned on at it drove normal just the whining sound. Got home and was able to try and top off the trans with oil but when I turn car on the lights like power steering ,hill assist and not they on Check out vids and see need help asap
Help
?
Help
 

·
Registered
Joined
·
825 Posts
transmission....... if I had to guess it's your synchros.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
So found out the issue was,my transmission drain plug somehow fell off or unscrewed itself. Dropped all the oil and basically ran the transmission no oil that started causing the whining noise and next day trans gone.
 
1 - 5 of 5 Posts
Top