9th Gen Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Have a 2012 automatic Honda Civic with ~80k miles. I recently got a transmission flush and since My transmission has been slipping when the engine is cold. Works perfectly fine once warmed up and has never happened before.

Any thoughts on how to resolve the problem?
 

·
Registered
Joined
·
1,468 Posts
Also check the fluid level and make sure they added the proper amount.

Sent from my SM-G973U1 using Tapatalk
 

·
Registered
Joined
·
26 Posts
I had to change the power steering fluid out of my car once because of poor performance. My old attitude use to be hey, oil is oil at least I changed it. Well, after watching a documentary about the science that goes on in the petroleum labs and the attention to details it looks like a lot of manufactures of transmissions & engines have your best interest at heart. The recommended lubricants are always a safe way to go especially with the amount of money you have to invest in automobiles. Certain fluids flow better and the virtuosity of certain types is taken into account. That's an easy fix, I would start there first by changing with recommended fluids, see if that makes a difference If not, cross that off your list and move forward.
 

·
Registered
Joined
·
46 Posts
Hey. Your transmission takes DW-1 transmission fluid. I would recommend to use only Honda transmission fluid. DW-1 is red in color. The transmission will take 2.5 quarts for a drain and fill, which is what Honda dealerships do for their transmission flushes. Specifically, Honda service manual indicates that using non-Honda transmission fluid will result in poor shift quality. I also recommend to perform another drain and fill ensuring the proper DW-1 Honda fluid is used. There are a few transmissions that they put in these year ranges that take 3 different types of transmission fluid. All it takes is one mistake and someone is putting the wrong fluid in. Hope this helps!
 

·
Registered
Joined
·
3 Posts
Have a 2012 automatic Honda Civic with ~80k miles. I recently got a transmission flush and since My transmission has been slipping when the engine is cold. Works perfectly fine once warmed up and has never happened before.

Any thoughts on how to resolve the problem?
Honda recommends no transmission flush procedures, it's in the manual. Just drain and fill. Difference between the two.
 
1 - 7 of 7 Posts
Top